Instabilidade no Certificado de Segurança
Incident Report for Rock Stage
Resolved
== Portugues
O incidente foi resolvido.

== English
The incident has been resolved.
Posted Apr 17, 2020 - 15:21 GMT-03:00
Monitoring
== Portugues
A solução foi implementada e nós estamos monitorando os resultados.

== English
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 14:10 GMT-03:00
Investigating
=== Português

Identificamos uma instabilidade no provedor de SSL Stackpath.

No momento não é possível emitir novos certificados SSL dentro da plataforma Rock Stage, e os Certificados existentes estão identificados como inválidos.

Nosso time já esta atuando junto com o time da Stackpath para resolver o problema o mais rápido possível.


=== English

We identified an instability in the Stackpath SSL provider.

It is currently not possible to issue new SSL certificates within the Rock Stage platform. And the existing certificates are identified as invalids. Our team is already working with the Stackpath team to solve the problem as soon as possible.
Posted Apr 17, 2020 - 12:26 GMT-03:00
This incident affected: Data Center (SSL).