Infrastructure instability
Incident Report for Rock Stage
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 10:21 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 03, 2020 - 14:13 GMT-03:00
Identified
We identified the root of the issue, and our team is working on a definitive solution.
We will test changes in our infrastructure in staging to handle the increased load that we are facing at the moment.

===Português

Identificamos a causa primária do problema e nossa equipe está trabalhando em uma solução definitiva.
Testaremos a solução definitva em nossa infraestrutura e estamos acompanhando os resultados.
Posted Sep 02, 2020 - 13:10 GMT-03:00
This incident affected: Data Center (AWS (us-east-1)).