Incident on SSL certificates renewing system
Incident Report for Rock Stage
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 11:50 GMT-03:00
Identified
We identified an issue with the SSL certificates renewing system that prevents some certificates to get renewed. We identified the issue, and we're working on a fix.

This page will be updated with more information.
Posted Feb 17, 2021 - 07:42 GMT-03:00
This incident affected: Data Center (SSL).