SSL issues
Incident Report for Rock Stage
Resolved
== Portugues
O incidente foi resolvido.

== English
The incident has been resolved.
Posted Jun 10, 2020 - 10:06 GMT-03:00
Investigating
Identificamos uma instabilidade no provedor de SSL Stackpath.

No momento não é possível emitir novos certificados SSL dentro da plataforma Rock Stage.

Os certificados existentes continuam funcionando normalmente. Nosso time já esta atuando junto com o time da Stackpath para resolver o problema o mais rápido possível.

Atualizaremos esta página em breve.

=== English

We identified an instability in the Stackpath SSL provider.

It is currently not possible to issue new SSL certificates within the Rock Stage platform.

Existing certificates continue to function normally. Our team is already working with the Stackpath team to solve the problem as soon as possible.

We will update this page soon.
Posted Jun 09, 2020 - 09:55 GMT-03:00
This incident affected: Data Center (SSL).