Temporary infrastructure instability
Incident Report for Rock Stage
Identified
We identified the root of the issue, and our team is working on a definitive solution. Meanwhile, we are moving sites with timeouts to compute optimized servers, so if your site is showing a permanent 504 error, please reach us on help@rockcontent.com.
We will test changes in our infrastructure in staging to handle the increased load that we are facing at the moment.

===Português

Identificamos a causa primária do problema e nossa equipe está trabalhando em uma solução definitiva. Enquanto isso, estamos movendo sites impactados para servidores otimizados, então se o seu site estiver exibindo um erro 504 de forma permanente, entre em contato conosco em help@rockcontent.com.
Testaremos a solução definitva em nossa infraestrutura e e esperamos implementá-la ainda hoje.
Posted Aug 03, 2020 - 14:45 GMT-03:00
Investigating
We have identified a temporary instability for some users. We are investigating what caused this instability and working on a solution.

=== Português ===

Identificamos instabilidade para alguns usuários. Estamos investigando o que causou essa instabilidade e trabalhando em uma solução.
Posted Jul 31, 2020 - 09:31 GMT-03:00
This incident affects: Data Center (AWS (us-east-1)).