Temporary infrastructure instability
Incident Report for Rock Stage
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 13:47 GMT-03:00
Investigating
We have identified instability for some users. We are investigating what caused this instability and working on a solution.

=== Português ===

Identificamos instabilidade para alguns usuários. Estamos investigando o que causou essa instabilidade e trabalhando em uma solução.
Posted Jul 14, 2020 - 10:53 GMT-03:00
This incident affected: Data Center (AWS (us-east-1)).