Plataform slowness
Incident Report for Rock Stage
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 13:56 GMT-03:00
Monitoring
=== Português ===

Foi identificado que a plataforma Rock Stage de alguns clientes não está respondendo ou está com lentidão. Ainda estamos investigando a causa. Chat pode estar indisponível para alguns clientes, em caso de dúvida entre em contato enviando um email para help@rockcontent.com

=== English ===

We identified that Rock Stages platform is not responding for some clients or really slow. We are still investigating what is the cause. Chat may be unavailable, if you have any doubts contact us by sending an email to help@rockcontent.com
Posted Feb 12, 2021 - 12:19 GMT-03:00
This incident affected: Plataforma (Criador de blogs, Autenticação, Billing, Suporte, Integrações, Ambiente de testes).