Hubspot integration
Incident Report for Rock Stage
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 14:07 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Feb 24, 2021 - 14:06 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Feb 24, 2021 - 10:41 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 10:30 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Feb 24, 2021 - 10:29 GMT-03:00
Identified
We discovered an issue with the integration between hubspot and Stage platform our team is already working on a fix, but it is down for now
Posted Feb 23, 2021 - 18:02 GMT-03:00
This incident affected: Plataforma (Integrações).